Windows 7: Nie można nawiązać połączenia z usługą systemu Windows (nie może połączyć z usługą powiadamiania )

28-Lut-2011

Po uruchomieniu systemu Windows 7 (ale podobno również Vista) po zalogowaniu się na koncie administratora można zobaczyć dymek w obszarze powiadamiania:

Nie można nawiązać połączenia z usługą systemu Windows
System Windows nie może połączyć z usługą powiadamiania o zdarzeniach systemowych. Uniemożliwia to logowanie się do systemu zwykłym użytkownikom. Jako użytkownik administracyjny możesz przejrzeć szczegółowe informacje o przyczynie braku odpowiedzi.

Dodatkowo komputer długo się uruchamia, długo się do niego loguje i nie uruchamia się wiele programów! A poprzedniego dnia wszystko działało. W takim przypadku można:

  • wykonać przywracanie systemu
  • zresetować stos winsock.

Przywracanie systemu jest rozwiązaniem „z grubej rury”, więc zastosowałem metodę lżejszą:

  1. Uruchom komputer w trybie awaryjnym
  2. Kliknij start, wpisz cmd i uruchom go jako administrator (można nacisnąć CTRL+SHIFT+ENTER).
  3. w trybie poleceń wpisz:

W moim przypadku najpierw zobaczyłem:

a przy drugim uruchomieniu:

Po ponownym uruchomieniu komputera problem zniknął. I oby już nigdy nie wrócił 🙂

Komentarze:

  1. Paweł napisał,

    Czy po wykonaniu tych czynności moje dane na komputerze nie ulegną kasacji, pytam się ponieważ nie chciałbym tego wszystkiego stracić

  2. Rafał Kraik napisał,

    Takiej gwarancji nawet Microsoft nie daje, ale powiem tak: polecenie ma odbudowac tcp/ip, wiec z dysku nic nie powinno uciec. U mnie tez nic nie zniknelo. Powodzenia. Daj znac czy u Ciebie pomoglo.

  3. Jakub napisał,

    Witam, skorzystałem z obu opcji i nic nie pomogło, można coś z tym zrobić?

  4. Sylwek napisał,

    Witam, mi również te dwie opcję nie pomogły, po czasie znowu robi się to samo

  5. Zbyszek napisał,

    Tak! To działa! Problem rozwiązany. Dzięki!

  6. Piotr napisał,

    Super! zadziałało u mnie też! 2 dni stracone! JESZCZE eaz dzięki 🙂

  7. henpost napisał,

    Sukces!!

  8. Mateusz napisał,

    Stary. Kocham Cie.

  9. Malwina napisał,

    O BOOŻE . Dziękuję . Uratowałeś mój komputer , już miał na śmieci trafić .

  10. Robert napisał,

    Jesteś WIELKI. Dziękuje.

  11. rockshoot napisał,

    Gościu, jesteś geniuszem!

  12. Ejdrian napisał,

    Chciałbym serdecznie podziękować, mi pomogło. Pozdrawiam Panie Rafale z całego serca : )

  13. Damianpo napisał,

    Dzieki wielkie jaak narzie to pomogło zoobaczymy co bd daalej ale taak to suuper nareszcie śmiga jak marzenie dzieki WIELKIE 😉

  14. Ala napisał,

    A mógłby ktoś tak to w prosty sposób wytłumaczyć, co to w ogóle ta ‚usługa sytemu Windows’? Po co to?
    Drugi raz mi się to już zdarzyło – za pierwszym razem jakoś somo wróciło do normy, dlatego wolę na razie nic sama nie robić i jeszcze bardziej czegoś nie spieprzyć.

  15. odi napisał,

    … WOW ! 🙂 dzięki stary działa dzięki Twojej instrukcji 🙂

  16. lena napisał,

    Dzięki wielkie ratujesz życie pomogło

  17. foxas napisał,

    działa! 🙂 dzięki

  18. MaGi napisał,

    Super, już liczyłem się z przywracaniem systemu, ale postanowiłem zajrzeć co mówią mądrzejsi. Wielkie dzięki!

  19. jar33331 napisał,

    Dzięki koleś. Wielkie dzięki. Żebym cię znał to byś już miał u mnie browara he 😉 🙂

  20. Jakub napisał,

    Jeżeli tak jak mi nie działa wam to, a cały czas włączacie i wyłączacie kompa
    To zróbcie tak:
    1)Przytrzymaj włącznik komputera aż komputer zgaśnie.
    2)Przy ponownym uruchomieniu komputera wybierz opcje „uruchom w trybie awaryjnym”
    3)Następnie w okienku START wpisz „cmd” potem w czarnym okienku wpisz
    „netsh winsock reset”
    4)Kliknij w START i daj „uruchom ponownie”
    5)komputer będzie się też długo włączał ale tylko raz potem już normalnie.
    6)wszystko (przynajmniej u mnie) działa.

  21. Sylwia napisał,

    Mnie też pomogło. Bardzo dziękuję, pół nocy spędziłam w poszukiwaniu różnych rozwiązań. To najlepsze, bo skuteczne. Bardzo dziękuję.

  22. dawid407 napisał,

    Dzięki, wszystko znów działa 😀

  23. sebastian napisał,

    Dzięki działa. ;]

  24. Kasia napisał,

    A co zrobić w przypadku windows 8.1??
    Mi pokazuje się komunikat:
    Nie można nawiązać połączenia z usługą Windows
    System windows nie może połączyć się z usługą Klient grupy. Uniemożliwia to logowanie się użytkownikom standardowym.
    Jako użytkownik administracyjny możesz przejrzeć szczegółowe informacje o przyczynie braku odpowiedzi usługi w dzienniku zdarzeń sys.

  25. Jok napisał,

    Dzięki!

  26. czarny napisał,

    Malenki:-)jestes wielki.dziala.dzieki bardzo

  27. rjukan napisał,

    dzięki…;)

  28. Patryk napisał,

    U mnie też zadziałało. Dzięki! 🙂

  29. adrian napisał,

    Jesteś wielki. Jutro do pracy a komp mi się tak zrabal obawialem się najgorszego forma ta co byloby straszna lipa a tak dziala. Wiiiieeelkie dzięki dobry czlowieku

  30. Sławek napisał,

    Super.U mnie działa…wielkie dzięki.

  31. Karysu napisał,

    Kocham cię po prostu!! Za działało hehe. Normalnie dupsko mi uratowales

  32. tomek napisał,

    działa Kolego, dzięki !!

  33. Edyta napisał,

    Dziękuję za pomoc! Problem rozwiązany 🙂

  34. Sławek napisał,

    Dzięki serdeczne 😉 ratujesz życie 😉

  35. matijen napisał,

    Działa 🙂 dzięki, wykonałem zgodnie z instrukcją. Komenda w trybie awaryjnym restart i potem znów w trybie awaryjnym – restart i już normalnie się uruchomił.

  36. Drenaż ^^ napisał,

    Mi dalej nie działa a zrobiłem z tym trybem Umie ktoś pomóc?

  37. fgtn napisał,

    czasami pomaga wylogowanie sie i ponowne zalogowanie, niestety czasem jest to tylko tymczasowe rozwiazanie

  38. Dora napisał,

    Super,działa wielkie dzieki☺️

  39. Marcin napisał,

    Pomogło.
    Wielkie dzięki!

Dodaj komentarz:

Autor: Rafał Kraik