Linux: Błąd podczas instalacji VIM

16-Lis-2021

Podczas instalcji VIM pojawia się błąd:

Testing changes… Failed to install packages: Error running transaction: file /usr/share/man/man1/vim.1.gz from install of vim-common-2:7.4.1868-1.fc22.x86_64 conflicts with file from vim-minimal-2:7.4.640-4.fc22.x86_64

Pomaga uruchomienie:

a to tylko jedno z rozwiązań z https://unix.stackexchange.com/questions/119310/transaction-check-error-in-installing-vim

Dodaj komentarz:

Autor: Rafał Kraik